Degraded performance in processing calls in Blue region
Incident Report for Instana
Resolved
This incident has been resolved.
Posted Oct 02, 2021 - 04:14 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 02, 2021 - 00:04 UTC
Monitoring
Performance has begun to recover. We are actively monitoring the region as it progresses.
Posted Oct 01, 2021 - 19:34 UTC
Investigating
We are currently investigating issues in the application data processing.
Posted Oct 01, 2021 - 17:27 UTC
This incident affected: EU platforms (Processing EU).