Degregated Performance in US Red Region
Incident Report for Instana
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 20:09 UTC
Update
Tracing processing is operational. We will continue to monitor closely
Posted Jan 28, 2023 - 00:36 UTC
Update
We have restarted ingestion and are monitoring.
Posted Jan 27, 2023 - 21:48 UTC
Update
We are experiencing issues with trace data ingestion and queries. The Operations teams is working on fix.
Posted Jan 27, 2023 - 19:47 UTC
Update
We continue to investigate methods to improve performance
Posted Jan 26, 2023 - 23:20 UTC
Update
Operations is working on improving performance of trace processing
Posted Jan 26, 2023 - 22:22 UTC
Update
We are currently experiencing issues with trace data ingestion and queries.
Posted Jan 26, 2023 - 20:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2023 - 02:11 UTC
Update
We are starting trace ingestion process.
Posted Jan 26, 2023 - 01:56 UTC
Update
The recovery activity continues to show positive results. The operations team is monitoring progress.
Posted Jan 26, 2023 - 00:52 UTC
Update
The corrective action continues and we are seeing positive results. It was necessary to stop trace ingestion in order allow recovery.
Posted Jan 25, 2023 - 23:48 UTC
Identified
We are taking corrective action to restore full service.
Posted Jan 25, 2023 - 22:45 UTC
Investigating
We are currently investigating this issue.
Posted Jan 25, 2023 - 22:03 UTC
This incident affected: US platforms (Ingress US, Processing US, End-User-Monitoring US).