Degraded performance in processing calls in Blue region
Incident Report for Instana
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 03:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2022 - 00:31 UTC
Investigating
Users may see a minor drop in calls. We are investigating this issue.
Posted Jun 23, 2022 - 22:07 UTC
This incident affected: EU platforms (Processing EU).