Missing containerD metrics
Incident Report for Instana
Resolved
The fix is released in the Instana agent's latest Image version.
Please redeploy the Instana agent to fix the issue.
Posted Mar 24, 2023 - 07:58 UTC
Identified
There is a bug in the latest ctr release (v1.7.0):
https://github.com/containerd/containerd/issues/8301

As a consequence, the latest Instana agent is not reporting containerD metrics and this is causing missing CPU and Memory Usage metrics in Kubernetes entities' dashboards.

We identified the issue and the fix for our agent will be released in the latest Instana Agent Image.
Posted Mar 23, 2023 - 09:22 UTC
This incident affected: Agents and Sensors.