Data Processing Delays - Reporting Tools Affected
Incident Report for Instana
Resolved
This incident has been resolved.
Posted Dec 01, 2023 - 03:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2023 - 02:09 UTC
Investigating
Customer might experience event delay or false positive alerts in EU green region.
Posted Dec 01, 2023 - 00:48 UTC
This incident affected: EU platforms (Processing EU).