Users may see Ooops page in Red and Orange regions
Incident Report for Instana
Resolved
This incident has been resolved. All metrics were captured during the UI outage.
Posted Jun 16, 2022 - 22:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2022 - 22:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 16, 2022 - 22:02 UTC
Update
We are continuing to investigate this issue.
Posted Jun 16, 2022 - 21:51 UTC
Update
We are continuing to investigate this issue.
Posted Jun 16, 2022 - 21:50 UTC
Investigating
We are currently investigating this issue.
Posted Jun 16, 2022 - 21:49 UTC
This incident affected: US platforms (Web Interface US).