Investigating issues in Blue SaaS region
Incident Report for Instana
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 23:47 UTC
Monitoring
Customers who reported issues have been resolved. Please open a support ticket if you are experiencing excessive messages about "unauthorized access."
Posted Sep 19, 2023 - 14:11 UTC
Identified
The issues has been identified and fix is being implemented. Please open a support ticket if you are experiencing excessive messages about "unauthorized access."
Posted Sep 19, 2023 - 13:06 UTC
Investigating
We are investigating issues regarding access issues in Blue SaaS region.
Posted Sep 19, 2023 - 11:55 UTC
This incident affected: EU platforms (Web Interface EU).