Event Processing Delays in EU Green
Incident Report for Instana
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 01:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2024 - 01:25 UTC
Investigating
Our event data processing infrastructure is running behind which is causing inaccuracies in the reporting tools in EU Green. No data has been lost and the system should be caught up shortly.
Posted Feb 01, 2024 - 00:51 UTC
This incident affected: EU platforms (Processing EU).