Sensor repository issues
Incident Report for Instana
Resolved
This incident has been resolved.
Posted Jun 26, 2021 - 20:30 UTC
Monitoring
Sensor downloads are working again and we keep the system for recurring problems
Posted Jun 26, 2021 - 09:22 UTC
Investigating
We are currently experiencing issues with our sensor distribution and are investigating the issue.
Posted Jun 26, 2021 - 09:12 UTC
This incident affected: Agents and Sensors.