UI latency in Blue region
Incident Report for Instana
Resolved
This incident has been resolved.
Posted May 31, 2022 - 23:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2022 - 18:08 UTC
Investigating
We are currently investigating this issue.
Posted May 31, 2022 - 17:13 UTC
This incident affected: EU platforms (Web Interface EU).