Slow Span processing in US Red region
Incident Report for Instana
Resolved
This incident has been resolved.
Posted Aug 12, 2022 - 14:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2022 - 00:58 UTC
Investigating
Span processing is slower than usual and may result in dropped spans for some users. We are currently investigating this issue.
Posted Aug 05, 2022 - 18:20 UTC
This incident affected: US platforms (Processing US).