Degraded performance for queries in Blue region
Incident Report for Instana
Resolved
This incident has been resolved.
Posted Nov 06, 2022 - 18:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2022 - 18:56 UTC
Update
We restarted ingestion and are reviewing resulting logs.
Posted Nov 03, 2022 - 18:15 UTC
Update
We will stop ingestion temporarily to allow the datastore to fully recover.
Posted Nov 03, 2022 - 17:16 UTC
Identified
We have applied some configuration changes to improve the performance.
Posted Nov 03, 2022 - 16:55 UTC
Update
We are reviewing analytics and logs collected today.
Posted Nov 03, 2022 - 15:49 UTC
Update
We are analyzing issue with spans datastore.
Posted Nov 03, 2022 - 14:49 UTC
Investigating
We are currently investigating this issue.
Posted Nov 03, 2022 - 13:51 UTC
This incident affected: EU platforms (Web Interface EU, End-User-Monitoring EU).