Issue viewing application data in all regions
Incident Report for Instana
Resolved
This issue was resolved in Release 234 on September 20.
Posted Sep 21, 2022 - 12:47 UTC
Update
The fix for this situation will be delivered in Release 234 on September 20, 2022
Posted Sep 19, 2022 - 18:36 UTC
Identified
Some customers may experience issues viewing application data in a 4 or 6-hour time frame.
Posted Sep 15, 2022 - 21:37 UTC
This incident affected: US platforms (Processing US) and EU platforms (Processing EU).