We are seeing data gaps in blue region
Incident Report for Instana
Resolved
This incident has been resolved.
Posted Aug 29, 2022 - 23:12 UTC
Monitoring
A fix has been implemented. We will continue to monitor the environment for any changes.
Posted Aug 22, 2022 - 17:50 UTC
Identified
We are currently restoring the affected systems.
Posted Aug 22, 2022 - 15:49 UTC
Update
We are continuing to investigate this issue.
Posted Aug 22, 2022 - 14:16 UTC
Update
We are continuing to investigate this issue.
Posted Aug 22, 2022 - 11:02 UTC
Investigating
We are currently investigating this issue.
Posted Aug 22, 2022 - 11:01 UTC
This incident affected: EU platforms (Ingress EU, End-User-Monitoring EU, Processing EU).