Agent installation via operator is not working
Incident Report for Instana
Resolved
A New Agent Chart version is released which reverts the changes. It is possible to install/update the Agent with the operator again.
Posted Nov 04, 2022 - 10:36 UTC
Identified
Dear customers,

Due to an Agent Helm Chart update on 2 November, agent installation via operator is not working. We are working on solving this problem as soon as possible and will release a new version today.
To avoid being temporarily blocked, you can set pinnedChartVersion to version 1.2.45 in the custom resource file under spec. This makes the installation work again.

Thank you for understanding and sorry for the inconvenience.
Posted Nov 04, 2022 - 10:35 UTC
This incident affected: Agents and Sensors.