Experiencing issues in Red
Incident Report for Instana
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 15:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2022 - 07:07 UTC
Investigating
We are working to identify the issue which started around 12:59PM UTC. Some customers may have experienced or may continue to experience application data loss.
Posted Aug 01, 2022 - 16:57 UTC
Identified
Span processing in red is slower than expected. We've identified the issue and are applying the resolution steps.
Posted Aug 01, 2022 - 16:53 UTC
This incident affected: US platforms (Processing US).