Dashboard Inconsistencies for customers in blue region
Incident Report for Instana
Resolved
This incident has been resolved.
Posted Jul 09, 2021 - 14:17 UTC
Monitoring
We have mitigated the situation and keep monitoring the system
Posted Jul 09, 2021 - 12:54 UTC
Identified
We are experiencing inconsistencies with Infrastructure dashboards for customers in the blue region at the moment. The problem has been identified and we are working on a fix.
Posted Jul 09, 2021 - 09:36 UTC
This incident affected: EU platforms (Processing EU).