Users might be seeing problem with download site.
Incident Report for Instana
Resolved
After further investigating, we do not believe there are any issues with download site.
Posted Sep 15, 2023 - 12:51 UTC
Investigating
We are currently investigating this issue.
Posted Sep 15, 2023 - 08:42 UTC
This incident affected: Agents and Sensors.