Agent download site not available
Incident Report for Instana
Resolved
This incident has been resolved.
Posted Jul 15, 2022 - 13:45 UTC
Update
Known issues relating to the downloading of Instana sensors and agents are resolved now. If you still have issues, please open a support ticket at https://support.instana.com/hc/en-us
Posted Jun 30, 2022 - 20:52 UTC
Update
Static Agents downloads that dynamically inject the credentials are not working at this time. We are working on the resolution.
Posted Jun 30, 2022 - 19:16 UTC
Update
Archives (*tar.gz) problem is also resolved and customers should be able to download agents.
Posted Jun 30, 2022 - 10:15 UTC
Update
Agent download should be working now, except Archives (*tar.gz). We are working on fix Archive problem. Also monitoring situation closely.
Posted Jun 30, 2022 - 09:39 UTC
Update
The only remaining issues we are aware of are related to the download of Nginx tracers. We will continue to work on resolving this situation.
Posted Jun 29, 2022 - 19:34 UTC
Update
We've enabled downloads for the latest version of the agent again and are working with individual development teams to test the remaining artifacts before enabling them for customer download
Posted Jun 29, 2022 - 10:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2022 - 22:10 UTC
Investigating
Customers can not download new agents at this time.
Posted Jun 27, 2022 - 15:26 UTC
This incident affected: Agents and Sensors.