Data Processing Delays - Reporting Tools Affected
Incident Report for Instana
Resolved
This incident has been resolved.
Posted Nov 01, 2023 - 02:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2023 - 01:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 01, 2023 - 01:17 UTC
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies metrics volume for events in EU Green and US Coral regions.
Posted Nov 01, 2023 - 00:33 UTC
This incident affected: US platforms (Processing US) and EU platforms (Processing EU).