Issue with Infrastructure Metrics in Orange region
Incident Report for Instana
Resolved
The results of the fix seems promising hence marking the incident to be resolved.
Posted Oct 27, 2023 - 07:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2023 - 03:03 UTC
Identified
We have identified the issues. Solutions are being discussed.
Posted Oct 26, 2023 - 21:09 UTC
Investigating
We are aware of an issue with some Infrastructure metadata processing. Kubernetes dashboards and Infrastructure Analytics alerts may be impacted.
Posted Oct 26, 2023 - 17:50 UTC
This incident affected: US platforms (Processing US, Web Interface US).