UI outage EU Green region
Incident Report for Instana
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 22:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2021 - 22:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 12, 2021 - 21:37 UTC
Investigating
We are currently investigating this issue.
Posted Jul 12, 2021 - 21:11 UTC
This incident affected: EU platforms (Web Interface EU).