APM and Infrastructure Metrics Usage is elevated in UI for customers in US regions (red, orange, coral)
Incident Report for Instana
Resolved
The erroneous data during the time of the spike has been cleaned up.
Posted Sep 08, 2022 - 15:56 UTC
Identified
The APM and Infrastructure Metrics Usage is elevated in the Instana UI. A fix has been deployed. The erroneous data will be removed in the next several days.
Posted Sep 07, 2022 - 19:44 UTC
This incident affected: US platforms (Web Interface US).