Degraded performance in processing calls in Blue region
Incident Report for Instana
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 06:27 UTC
Monitoring
We have applied a fix and keep monitoring it.
Posted Oct 01, 2021 - 05:20 UTC
Update
We are continuing to investigate the root cause of the issue.
Posted Oct 01, 2021 - 03:36 UTC
Identified
We believe the issue has been identified, and are working to recover the components experiencing issues.
Posted Oct 01, 2021 - 01:08 UTC
Investigating
We are currently investigating issue
Posted Sep 30, 2021 - 16:18 UTC