Customers in Orange, Red and Coral Region may experience "Ooops" page
Incident Report for Instana
Resolved
A hotfix has been deployed.
Posted Sep 07, 2022 - 19:39 UTC
Monitoring
Rollback of component is complete. We are monitoring environments.
Posted Sep 06, 2022 - 17:19 UTC
Update
Rollback is underway. About 75% deployed.
Posted Sep 06, 2022 - 17:02 UTC
Identified
We have identified the problematic component and are taking steps to mitigate.
Posted Sep 06, 2022 - 16:02 UTC
Update
We are continuing to investigate this issue.
Posted Sep 06, 2022 - 15:05 UTC
Investigating
We are currently investigating this issue.
Posted Sep 06, 2022 - 15:05 UTC
This incident affected: US platforms (Processing US).