Instana agents running on K8s - Leader Elector deprecated at end of May
Incident Report for Instana
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2023 - 06:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 08, 2023 - 13:54 UTC
Identified
For the Instana agents running on K8s, the leader-elector will be deprecated in favor of the k8s-sensor at the end of May. If the agent was installed through the Instana agent operator, please ensure to upgrade it to v2.0.12 before the end of May to avoid downtime as older versions are not compatible with the k8s_sensor.
Posted May 03, 2023 - 12:58 UTC
This incident affects: Agents and Sensors.