Issue with UI for cluster view on Infrastructure tab in Coral, Red and Orange regions
Incident Report for Instana
Resolved
This incident has been resolved.
Posted Jan 11, 2023 - 19:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2023 - 18:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2023 - 16:48 UTC
Investigating
We are currently investigating this issue.
Posted Jan 10, 2023 - 15:13 UTC
This incident affected: US platforms (Web Interface US).