We are investigating issues with End User Metrics in Coral region
Incident Report for Instana
Resolved
This incident has been resolved.
Posted Nov 24, 2023 - 21:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2023 - 15:09 UTC
Identified
The issue has been identified. We are executing mitigation.
Posted Nov 24, 2023 - 14:13 UTC
Investigating
We are currently investigating this issue.
Posted Nov 24, 2023 - 13:21 UTC
This incident affected: US platforms (Processing US, End-User-Monitoring US).