EUM processing issue in Orange region
Incident Report for Instana
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 13:44 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 13, 2021 - 13:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2021 - 12:35 UTC
Investigating
We are currently investigating this issue.
Posted Oct 13, 2021 - 12:01 UTC
This incident affected: US platforms (End-User-Monitoring US).