Problem with Application Perspective for some of clients in EU Region Green
Incident Report for Instana
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 18:57 UTC
Monitoring
We have identified the problem and fixed same. We are monitoring the situation closely.
Posted Jan 19, 2023 - 16:54 UTC
Investigating
We are currently investigating this issue.
Posted Jan 19, 2023 - 15:40 UTC
This incident affected: EU platforms (Ingress EU, End-User-Monitoring EU, Processing EU).