We have a problem with download site.
Incident Report for Instana
Resolved
This incident has been resolved.
Posted Jan 25, 2024 - 05:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2024 - 11:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 24, 2024 - 11:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2024 - 11:19 UTC
Investigating
We are currently investigating this issue.
Posted Jan 24, 2024 - 10:40 UTC
This incident affected: Agents and Sensors.