Issue with data ingestion in Red region
Incident Report for Instana
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 22:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2024 - 19:45 UTC
Update
Recovery is underway.
Posted Feb 01, 2024 - 19:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 01, 2024 - 18:38 UTC
Investigating
We are currently investigating this issue.
Posted Feb 01, 2024 - 18:33 UTC
This incident affected: US platforms (Processing US).