UI outage
Incident Report for Instana
Resolved
This incident has been resolved.
Posted Jul 01, 2021 - 21:30 UTC
Investigating
We are currently investigating this issue.
Posted Jul 01, 2021 - 21:14 UTC
This incident affected: US platforms (Ingress US, Processing US, Web Interface US, End-User-Monitoring US).