Data Processing Delays - Reporting Tools Affected
Incident Report for Instana
Resolved
We are continuing to investigate this issue.
Posted Nov 10, 2022 - 04:40 UTC
Update
We are continuing to investigate this issue.
Posted Nov 10, 2022 - 04:40 UTC
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools in US orange region.
Posted Nov 10, 2022 - 01:45 UTC
This incident affected: US platforms (Processing US, End-User-Monitoring US).